[Dúvida] Hang On com Transformador

Discussões sobre produtos e equipamentos relacionados ao aquarismo, dúvidas, recomendações, críticas, comentários entre outros.

Moderador: Equipe AqOL

Regras do fórum
1 - Não escreva o título do tópico ou a mensagem dele toda EM LETRAS MAIÚSCULAS, negrito ou coloridas.
2 - Quando postar imagens, coloque o endereço delas entre as tags [img] e [/img*] (sem *)
3 - Quando postar endereços da internet, coloque entre as tags [url] e [*/url] (sem *)
4 - Não poste dois assuntos diferentes no mesmo tópico. Se quiser perguntar algo diferente do assunto do seu tópico, crie um novo.
5 - Não cite a mensagem anterior inteira. Você pode citar ou copiar algum trecho dela que achar importante enfatizar, mas ela inteira não tem sentindo algum.
6 - Tente escrever utilizando o português correto. Aqui tem uma boa dica para facilitar isso.
paulbean
Planejador
Planejador
Mensagens: 1
Registrado em: 05 Abr 2020, 17:13
Fotos no Portal AqOL: 0
Artigos publicados no Portal AqOL: 0
Aquário do Mês do AqOL: 0

[Dúvida] Hang On com Transformador

Mensagempor paulbean » 07 Mai 2020, 15:04

Boa tarde galera.
Tenho um aquário de 50L com um Atman HF 0400.
Mas pretendo futuramente colocar um Aquaclear 30 ou 50 para que eu possa colocar mais mídias.
O problema é que a energia da minha região (Goiânia - GO) é 220v.
E os modelos da Aquaclear são todos 110v, daria para eu colocar um transformador pequeno (até 50w) ou até reaproveitar um estabilizador para converter em 220v?
Alguém teve alguma experiência similar? Sabe me dizer se o motor vai funcionar corretamente ou se o gasto de energia vai ficar muitos alto por conta do transformador...

Desde já agradeço. :D

Voltar para “Produtos e Equipamentos”

Quem está online

Usuários neste fórum: Nenhum usuário registrado e 1 visitante